two questions if you have the answer to just one thats great )

I followed this guide https://forum.qubes-os.org/t/cpu-pinning-alder-lake/17949 

now no vms work i get this error "failed to start logical volume “vm-sys-usb-volatile” already exist in volume group “qubes dom0” (vm sys usb volatile is just an example)

also gui is buggy (slow and not appearing where it should be) and clicking doesnt register (not a external mouse) and logging in/out is super long but this happened before cpu pinning and just happens after updating it works fine on fresh install before updating

  • Eggymatrix@sh.itjust.works
    link
    fedilink
    arrow-up
    1
    ·
    2 hours ago

    Learn linux like everybody first, install an easier distro like debian or mint, play with that. After a few months delete everything and reinstall domething else. Keep data on external disk to not loose it. This is the way to learn. Do not learn to unicycle before knowing how to walk.

    • Eggymatrix@sh.itjust.works
      link
      fedilink
      arrow-up
      1
      ·
      2 hours ago

      This is what we get when a new user comes to the linux community saying they are new to linux, need to choose a distro, mostly care about security and don’t trust their parents network.

      Some idiot says they should use qubes, and they do it…

      OP stop the madness, install debian or mint, use it a few monts and reinstall something else afterward. You will learn and all this will make sense, but you need to first sweat it like everybody else.

  • just_another_person@lemmy.world
    link
    fedilink
    arrow-up
    1
    ·
    8 hours ago

    Your link doesn’t work, but just from the looks of it, you have a volume that is already attached to a VM, and you’re trying to use it elsewhere?

          • eldavi@lemmy.ml
            link
            fedilink
            English
            arrow-up
            1
            ·
            58 minutes ago

            it’s impossible to say w/o knowing more about qubes – i tried it a while ago and also found it buggy so i opted to manage my virtual machines myself.

            which is why i recognize the error – it’s telling you that it can’t create the volume it’s been told to use because it exists in another context/userspace/domain.

            if it’s more important to you that it doesn’t us additional resources – then you’ll need to find out where the volume exists.

            if it’s more important that these vm’s run AND this volume isn’t required in order for them to run – then create a new space/context/domain and put the vm’s there.

            the way to do this is going to depend on what you configured as the basis for qubes. there’s a strong chance that it’s kvm and both google and ai can show you how