two questions if you have the answer to just one thats great )
I followed this guide https://forum.qubes-os.org/t/cpu-pinning-alder-lake/17949
now no vms work i get this error "failed to start logical volume “vm-sys-usb-volatile” already exist in volume group “qubes dom0” (vm sys usb volatile is just an example)
also gui is buggy (slow and not appearing where it should be) and clicking doesnt register (not a external mouse) and logging in/out is super long but this happened before cpu pinning and just happens after updating it works fine on fresh install before updating


it’s impossible to say w/o knowing more about qubes – i tried it a while ago and also found it buggy so i opted to manage my virtual machines myself.
which is why i recognize the error – it’s telling you that it can’t create the volume it’s been told to use because it exists in another context/userspace/domain.
if it’s more important to you that it doesn’t us additional resources – then you’ll need to find out where the volume exists.
if it’s more important that these vm’s run AND this volume isn’t required in order for them to run – then create a new space/context/domain and put the vm’s there.
the way to do this is going to depend on what you configured as the basis for qubes. there’s a strong chance that it’s kvm and both google and ai can show you how